VirtualBox

Ticket #13894 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

Unable to select 64 Bit OS Type

Reported by: Narender Owned by:
Component: GUI Version: VirtualBox 4.3.22
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

Hi team,

I was trying to install 64 bit Linux OS. but could not select the 64 bit version from list, as it is not available in the list itself.

I hope this version does support 64 bit OS type, and hence putting under GUI issue.

I used the followed:

VirtualBox-4.3.22-98236-Win

Oracle_VM_VirtualBox_Extension_Pack-4.3.22-98236.vbox-extpack

Thanks.

Attachments

VirtualBoxBug.jpg Download (66.2 KB) - added by Narender 4 years ago.
VirtualBox Issue with Selecting 64 Bit

Change History

Changed 4 years ago by Narender

VirtualBox Issue with Selecting 64 Bit

comment:1 Changed 4 years ago by klaus

Without VBox.log for a VM (can be one without a disk or OS installed) which you started once we can't tell what's the cause for HW virtualization being unavailable.

The manual clearly documents the prerequisites for running 64 bit VMs:  http://www.virtualbox.org/manual/ch03.html#intro-64bitguests

comment:2 Changed 4 years ago by Narender

Team,

I got it, virtualization support was disabled in BIOS, should have noticed in first place. all up and running.

Thanks.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use