VirtualBox

Ticket #1382 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

Shared Folder Window host Linux Guest - Create too large files

Reported by: pigmin Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords: shared folders large files
Cc: Guest type: other
Host type: other

Description

Hi.

When copying a file to shared folders (from linux guest with a "cp" command) the resulting file is more than 1GB (some times 4GB) , the original file is only 1 or 2MB..

Host : Windows Vista 32 bits Pro, NTFS partition Guest : Linux RedHat 9 with guest additions (ext2fs partition)

Problem does not exist with 1.5.4 only 1.5.6.

VB forum link for a complete description :  http://forums.virtualbox.org/viewtopic.php?t=4943

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Are you using the old 1.5.4 additions in the VM? That's a likely cause as we can't reproduce it here.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use