VirtualBox

Ticket #1381 (closed defect: worksforme)

Opened 6 years ago

Last modified 5 years ago

Corrupted config file

Reported by: RazZziel Owned by:
Priority: minor Component: VM control
Version: VirtualBox 1.5.6 Keywords: corrupted config
Cc: Guest type: other
Host type: other

Description

I opened VirtualBox after two days without using it, and I got this error:

Could not load the settings file '/home/raziel/.VirtualBox/VirtualBox.xml' (VERR_OPEN_FAILED).
FATAL ERROR: Invalid document structure
Location: '/home/raziel/.VirtualBox/VirtualBox.xml', line 1, column 2.


Result Code: 
0x80004005
Component: 
VirtualBox
Interface: 
IVirtualBox {76b25f3c-15d4-4785-a9d3-adc6a462beec}

and the program isn't able to start.

The config file starts with uuid="{6ab09deb-429e-4ad4-b59d-e56dd24b2985}"/> and from there on it seems to be complete. I tried to rebuild the config file googling a complete file, and it seems to work ok (I only had to register again and re-configure some things)

I suspect the cause of this issue is I run out of space while running a Windows virtual machine, the machine entered a "pause" state, I freed a GB and continued running the VM without problems.

Change History

comment:1 Changed 6 years ago by frank

If you observe such a behavior again please make sure that you attach the broken .xml file to this bug report.

comment:2 Changed 6 years ago by frank

  • Component changed from other to VM control

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use