VirtualBox

Ticket #1380 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

keystrokes missing with VirtualBox

Reported by: citral Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords: missing keystrokes
Cc: Guest type: other
Host type: other

Description

Laptop Setup:

Host: Ubuntu Linux Gutsy

Guest: WinXP SP2


When I run VirtualBox I noticed that some keystrokes get lost. I tested this with typing in a terminal window with VirtualBox running and not running, but it happens everywhere. It occurs in the Virtualbox window (so in the guest), but also in all my linux Apps running.

Interestingly, when I pause my guest OS (Host+P), the problems go away.

I also noticed that my synaptics touchpad misses strokes with my finger under the same conditions. They also get lost and not delayed. With an usb mouse no such problem is noticed.

I don't think I had this problem right away. But I can't pinpoint when it started...

I tried to relate it CPU, but the problems do not exist with a "find /". Then no input gets lost. Also relating it to memory usage does not make sence, since then pausing VirtualBox would not help.

Change History

comment:1 Changed 6 years ago by citral

To be correct, I already disabled the synaptics pad and now ony use my touchpad via the generic mouse input from /dev/input/mice.

comment:2 Changed 6 years ago by citral

I use GNOME. I tried killing xbindkeys but that didn't help either. in `xev' it shows keys getting missed. I will try in KDE if that helps.

comment:3 Changed 6 years ago by citral

This problem has disappeared as far as I can see with 1.6.2. Good job.

comment:4 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use