VirtualBox

Ticket #13781 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

BUG: unable to handle kernel paging request after PGMR3InitFinalize

Reported by: himawary Owned by:
Component: other Version: VirtualBox 4.3.20
Keywords: kernel Cc:
Guest type: Windows Host type: Linux

Description

VM (for Windows7 64bit, default settings of virtualbox) did not start. It showed a window "Starting virtual machine 0%" and then freezed.

OS: Ubuntu 14.04 (64bit) Kernel: 3.16.0-30-generic #40~14.04.1-Ubuntu SMP

Attachments

VBox.log Download (28.0 KB) - added by himawary 5 years ago.
kern.log Download (97.6 KB) - added by himawary 5 years ago.
numactl.log Download (122 bytes) - added by himawary 5 years ago.

Change History

Changed 5 years ago by himawary

Changed 5 years ago by himawary

comment:1 Changed 5 years ago by frank

Wild guess: Could you post the output of

numactl --hardware

Thank you!

Changed 5 years ago by himawary

comment:2 Changed 5 years ago by himawary

Thanks for your rapid reply. I attached it as numactl.log.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually this is a duplicate of #13820. Well, your ticket is older but the other ticket contains more information and a workaround.

comment:4 Changed 5 years ago by himawary

VirtualBox 4.3.22 worked fine on my PC !! Thanks Frank-san

Version 1, edited 5 years ago by himawary (previous) (next) (diff)

comment:5 Changed 5 years ago by frank

Thank you for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use