VirtualBox

Ticket #13701 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Guru Meditation 1155 (VINF_EM_TRIPLE_FAULT)

Reported by: glowell Owned by:
Component: other Version: VirtualBox 4.3.20
Keywords: Cc:
Guest type: other Host type: other

Description

Trying out VirtualBox 3.4.20 on a compute node and find that the VM always crashes after loading the initrd. this happens with both 32-bit and 64-bit VMs and with several variations of BIOS settings. The previous version 4.3.18 works ok.

Logfile is attached.

Attachments

VBox.log Download (197.6 KB) - added by glowell 8 years ago.
Vbox.log

Change History

Changed 8 years ago by glowell

Vbox.log

comment:1 Changed 8 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

It turned out that the 64-bit SLES11 packages of VBox 4.3.20, 4.3.22, 4.3.24 and 4.3.26 are broken due to a code change which triggers 'unexpected behavior' with the version of gcc used on this system (4.3.2).

Please re-download the 4.3.26 package from the Linux download page. The fixed package has the version 4.3.26_98989.  Here is a direct link.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use