VirtualBox

Ticket #13626 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

After graphic card change, cannot start VM w/ 3D acceleration anymore -> duplicate of #13619.

Reported by: gojul Owned by:
Component: 3D support Version: VirtualBox 4.3.18
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

Hi,

I've switched my graphics card from GeForce 760 to GeForce 970, and since then VMs do not start anymore unless I disable 3D acceleration.

Error message is : Échec de l'ouverture de session pour la machine virtuelle Windows 8.

This VM was configured to use 3D acceleration. However, the 3D support of the host is not working properly and the VM cannot be started. To fix this problem, either fix the host 3D support (update the host graphics driver?) or disable 3D acceleration in the VM settings (VERR_NOT_AVAILABLE).

Code d'erreur : NS_ERROR_FAILURE (0x80004005) Composant : Console Interface : IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

I'm using Kubuntu 14.04 with NVidia binary driver 343.22 installed from ppa mmarley (GPU support still not available w/ the drivers from 14.04 (will be available after hardware update support which will occur next February). You can pick up these drivers from this page :  http://www.ubuntuupdates.org/package/xorg-edgers/trusty/main/base/nvidia-343

The fun fact is that I did not do anything with drivers. My system used the same NVidia 343 driver with my previous GeForce and all was fine.

Here's my system : Kubuntu 14.04.1 LTS x64 Intel Core i7 4790 Asus Z97-A 16 GB RAM NVidia GeForce 970 w/ NVidia 343.22 driver

Attachments

vboxogl.out Download (38.7 KB) - added by gojul 5 years ago.
virtualbox.log Download (815 bytes) - added by gojul 5 years ago.
VirtualBox test log

Change History

comment:1 Changed 5 years ago by gojul

Attached VBoxTestOGL output. Note that my GPU has 4 GB RAM.

Changed 5 years ago by gojul

Changed 5 years ago by gojul

VirtualBox test log

comment:2 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from After graphic card change, cannot start VM w/ 3D acceleration anymore to After graphic card change, cannot start VM w/ 3D acceleration anymore -> duplicate of #13619.

Looks like a duplicate of #13619.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use