VirtualBox

Ticket #136 (closed defect: worksforme)

Opened 7 years ago

Last modified 7 years ago

Every graphics program crashes WXP guest operating system

Reported by: aemau Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description

I have tried to use Irfanview, Picasa, Adobe Photoshop Album in a system with SUSE Linux 10.1 as host and WXP as guest. Every one of these programs causes the guest operating system to terminate after a short period of use with a fleeting message from Windows to the effect that the operating system has detected a problem which could affect the integrity of the system and is forcing a shutdown. The guest op system then does a cold reboot.

All of the above programs work well in the real world.

I have looked at some of the logs and nothing jumps out as identifying the source of the problem but that's hardly surprising as I really don't know what I'm looking for.

Allan

Change History

comment:1 Changed 7 years ago by sandervl73

Could you give me a reproducable way that crashes your guest with Ifranview? I've installed and played with it a bit and it seems to work well.

comment:2 follow-up: ↓ 3 Changed 7 years ago by aemau

I'm away for the next week. Will get back to then.

Allan

comment:3 in reply to: ↑ 2 Changed 7 years ago by aemau

Replying to aemau:

I'm away for the next week. Will get back to then.

Allan

I have added 384M of memory to the 512M already on my system and now find that Irfanview works. Haven't tried the other programs and probably won't since I can't seem to get my webcam working. Am trying VMware to see if it's any better.

comment:4 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use