VirtualBox

Ticket #1354 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Windows BSOD - Kernel crash while holding a mutex

Reported by: k776 Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.6 Keywords: bsod,mutex,shutdown
Cc: Guest type: other
Host type: other

Description

I had this problems several versions back. I had to use VMWare because at the time, I couldn't afford a BSOD to corrupt any of my files.

I can't find the old ticket though, so I'm making a new one.

Basically, I'm using Mandriva 2008.1 RC2, and a freshly installed KDE4 task package. All new, no other modifications or compiled VBox toolset. When restarting the OS, it works fine. But when shutting down, it seems to cause a system fault in Windows, which trigger a BSOD, with the error:

'Windows kernel crashed while holding a mutex'

or something along those lines. Attached to this post is a zip file containing the log of the OS, right after rebooting my system (did not reopen VBox).

Please help. Its a shame it keeps making BSoD :(

Attachments

VBox.zip Download (9.2 KB) - added by k776 6 years ago.
The Log of the Mandriva machine

Change History

Changed 6 years ago by k776

The Log of the Mandriva machine

comment:1 follow-up: ↓ 3 Changed 6 years ago by michael

Is this a Windows host and a Mandriva guest?

comment:2 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1117.

comment:3 in reply to: ↑ 1 Changed 6 years ago by k776

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Replying to michael:

Is this a Windows host and a Mandriva guest?

Yes, Windows XP host, with Mandriva 2008.1 RC2 guest. Fresh installs of both (first guest run, first time shutting down). Other than the log above, do you need any more info? I can reproduce it 100% of the time.

comment:4 Changed 6 years ago by k776

Can no one help with this? Still happening, still annoying, still stopping me from using it properly :(

comment:5 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Still a duplicate of 1117. No change with 1.6.0? (reply there please)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use