VirtualBox

Ticket #1345 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Portuguese keyboard on Windows 2000 VM not working properly

Reported by: brauliobo Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords:
Cc: Guest type: other
Host type: other

Description

Portuguese keyboard on Windows 2000 VM not working properly, mainly accentuations

Change History

comment:1 Changed 6 years ago by brauliobo

examples: áéíóú

comment:2 Changed 6 years ago by michael

If this is on a Linux host, it is most likely a duplicate of ticket 599.

comment:3 Changed 6 years ago by brauliobo

yes, it, a gentoo amd64

comment:4 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use