VirtualBox

Ticket #13425 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

I can't install guest OS Debian amd64 7.6 in VirtualBox 4.3.16 on host Dell PE 2950 with host OS Debian amd64 7.6

Reported by: Ams Owned by:
Priority: critical Component: guest additions
Version: VirtualBox 4.3.16 Keywords: Dell PE 2950 guest installer debian critical error
Cc: Guest type: Linux
Host type: Linux

Description

I cannot install guest Debian 7.6. Installation fails while loading guest installer from CD (Debian 7.6 netinst ISO image). The host machine is Dell PowerEdge 2950 with two Intel Xeon two core procesors with 2x2MB cache, 16GB memory, RAID PERC 5/i and DRAC 5 extension Card. Hardware virtualization is enabled. When trying to install Windows 7 Professional as a guest the Windows setup hangs the screen with no message - all black, nothing more happens. The same configuration - but with VirtulaBox 4.2.26 - Debian installer passes the critical point when installing guest Debian 7.6.

There is no problem installing host OS (Debian 7.6) and no problem installing VirtualBox ver 4.3.16 or 4.2.26. everything goes smoothly.

Attachments

VBox.png Download (25.0 KB) - added by Ams 3 years ago.
BIOS_PROC.png Download (175.9 KB) - added by Ams 3 years ago.
BIOS_MEM.png Download (83.0 KB) - added by Ams 3 years ago.
BIOS_IRQ.png Download (301.3 KB) - added by Ams 3 years ago.
BIOS IRQ assignment
VBox.log Download (199.6 KB) - added by Ams 3 years ago.
Log file

Change History

Changed 3 years ago by Ams

Changed 3 years ago by Ams

Changed 3 years ago by Ams

Changed 3 years ago by Ams

BIOS IRQ assignment

Changed 3 years ago by Ams

Log file

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #13426.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use