VirtualBox

Ticket #13369 (reopened defect)

Opened 3 years ago

Last modified 3 years ago

Bottom toolbar is displayed incorrectly

Reported by: mmaj Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.3.16 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

After updating VB to version 4.3.16, bottom toolbar on my guest Windows is displayed incorrectly (see attachement). Toolbar appear in wrong place (above the Windows toolbar and above my system toolbar). It also exist even when I minimize the VB window.

To trigger the toolbar, I need to place mouse pointer in the edge of the system toolbar what is wrong also.

I'm working on full screen with two monitors. In previous version the toolbar was displayed correctly.

Host system: Linux mateusz 3.13-1-amd64 #1 SMP Debian 3.13.10-1 (2014-04-15) x86_64 GNU/Linux

Guest system: Windows 7 Professional x64 with all updates

Attachments

VBox.log Download (68.8 KB) - added by mmaj 3 years ago.
vb_bug1.png Download (48.7 KB) - added by mmaj 3 years ago.
vb_bug2.png Download (112.8 KB) - added by mmaj 3 years ago.
vb_bug3.png Download (16.7 KB) - added by mmaj 3 years ago.
Toolbar appeared on host desktop (VB window minimized)
vbox_toolbar.png Download (192.8 KB) - added by doni22 3 years ago.

Change History

Changed 3 years ago by mmaj

Changed 3 years ago by mmaj

Changed 3 years ago by mmaj

Changed 3 years ago by mmaj

Toolbar appeared on host desktop (VB window minimized)

comment:1 Changed 3 years ago by doni

Same problem here..

Host system: Linux 3.13.0-35-generic #62-Ubuntu SMP x86_64 x86_64 x86_64 GNU/Linux

Guest system: Win 8.1 Pro x64

comment:2 Changed 3 years ago by alanbur

Ditto - subscribing

comment:3 in reply to: ↑ description Changed 3 years ago by Jeffska

Same here when it's positioned at the top. It's offsetting it by the height of the top gnome panel.

comment:4 Changed 3 years ago by peterf

Same here.

Host system: Linux 3.13.0-35-generic #62-Ubuntu SMP x86_64 x86_64 x86_64 GNU/Linux

Guest system: Win 7

comment:5 Changed 3 years ago by frank

A fix is part of VBox 4.3.18. Could you confirm that the problem is fixed?

comment:6 Changed 3 years ago by doni22

Problem is partly fixed. The toolbar is at the bottom and correct but the menu (Machine, Devices) popup is still on top of the host system (Linux) toolbar.

comment:7 Changed 3 years ago by mmaj

On my system everything works fine. Even the submenus are displayed correctly.

comment:8 Changed 3 years ago by Dsen

Hey doni22,
could you please attach a screen-shot/photo of the issue you are referring to (comment 6)?
Thanks in advance!

Changed 3 years ago by doni22

comment:9 Changed 3 years ago by doni22

Picture is attached -> vbox_toolbar.png

comment:10 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

I think this was already fixed in 4.3.20.

comment:11 Changed 3 years ago by doni22

  • Status changed from closed to reopened
  • Resolution fixed deleted

Problem still persists with version 4.3.20 r96996

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use