VirtualBox

Ticket #13337 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

IntegrityError: (1062, "Duplicate entry 'vhosek' for key 'PRIMARY'")

Reported by: woody Owned by:
Component: network Version: VirtualBox 4.3.14
Keywords: Cc:
Guest type: Windows Host type: other

Description

after installation of VB on windows 8.1 enterprise is open VB window ok. after restart is blocked network ethernet connection - in properties is checked vb driver and switched of dhcp. in vb connection is unchecked vb driver and allowed dhcp. when i try tu run vb i have got error message which is appended to this ticket.

How to Reproduce

While doing a POST operation on /login, Trac issued an internal error.

(please provide additional details here)

Request parameters:

{'__FORM_TOKEN': u'7d70b7975863a9021685acda',
 'nick': u'woodyh',
 'referer': u'https://www.virtualbox.org/login'}

User agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729)

System Information

System information not available

Enabled Plugins

Plugin information not available

Python Traceback

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 513, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 235, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.4/site-packages/trac/web/auth.py", line 124, in process_request
    ret = self._do_login(req)
  File "/usr/lib/python2.4/site-packages/trac/web/auth.py", line 229, in _do_login
    @self.env.with_transaction()
  File "/usr/lib/python2.4/site-packages/trac/db/api.py", line 77, in transaction_wrapper
    fn(ldb)
  File "/usr/lib/python2.4/site-packages/trac/web/auth.py", line 234, in store_authnick
    (remote_user, nick))
  File "/usr/lib/python2.4/site-packages/trac/db/util.py", line 65, in execute
    return self.cursor.execute(sql_escape_percent(sql), args)
  File "/usr/lib64/python2.4/site-packages/MySQL_python-1.2.4b4-py2.4-linux-x86_64.egg/MySQLdb/cursors.py", line 202, in execute
    self.errorhandler(self, exc, value)
  File "/usr/lib64/python2.4/site-packages/MySQL_python-1.2.4b4-py2.4-linux-x86_64.egg/MySQLdb/connections.py", line 36, in defaulterrorhandler
    raise errorclass, errorvalue
IntegrityError: (1062, "Duplicate entry 'vhosek' for key 'PRIMARY'")

Attachments

vberror.jpg Download (13.9 KB) - added by woody 7 years ago.
error message in starting virtualbox

Change History

Changed 7 years ago by woody

error message in starting virtualbox

comment:1 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12460.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use