VirtualBox

Ticket #13240 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

Unexpected failure on PXE boot

Reported by: Enelar Owned by:
Component: other Version: VirtualBox 4.3.12
Keywords: pxe Cc:
Guest type: Linux Host type: Windows

Description

Well, i am decided to simulate my home data center, before i will build it. When i finish setup DHCP and TFTPD, and tried boot with syslinux-6.07, i get crash.

Host windows 8.1

Attachments

VBox.log Download (161.6 KB) - added by Enelar 8 years ago.
Last execution log
VBox.png Download (7.7 KB) - added by Enelar 8 years ago.
pxelinux.0 Download (45.5 KB) - added by Enelar 8 years ago.
syslinux 6.02

Change History

Changed 8 years ago by Enelar

Last execution log

Changed 8 years ago by Enelar

Changed 8 years ago by Enelar

syslinux 6.02

comment:1 Changed 8 years ago by Enelar

UPD: Failing with syslinux 6.02 file bios/core/pxelinux.0 With syslinux 4.05 works fine

comment:2 Changed 8 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Looks to me like a duplicate of #13048. Let's continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use