VirtualBox

Ticket #13158 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Login screen conflict on Ubuntu 14.04 -> duplicate of #13010

Reported by: hatspencer Owned by:
Component: other Version: VirtualBox 4.3.10
Keywords: login Cc:
Guest type: Linux Host type: Linux

Description

My host OS is Ubuntu 14.04 and I am running Ubuntu 12 guest VMs inside. On the host OS, I have 'Lock screen after' 'Screen turns off' set. The problem is that after the screen turns off I am prompted to log in, but I cannot because a guest has captured the keyboard, so no input at all in the password field. I was able to work around this by clicking "Switch accounts..."; this way the host will have the keyboard again and I am able to type my password in.

Note that this does not happen all the time, maybe 4/10.

Change History

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Login screen conflict on Ubuntu 14.04 to Login screen conflict on Ubuntu 14.04 -> duplicate of #13010
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use