VirtualBox

Ticket #13140 (closed defect: duplicate)

Opened 9 months ago

Last modified 8 months ago

Problem to open any machine with more of 1GB RAM.

Reported by: daffymarco Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.12 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Hello!

I have a computer with Windows 7 x64, Core I5 and 10 Gb RAM, but ever i create virtual machines i get an error, i try emulate windows XP x86 and Windows 7 x64 with more of 1GB RAM or more the 16 Mb de Video Memory, but, i ever get the error.

Can help me?

Thanks.

Attachments

VBox.log Download (87.5 KB) - added by daffymarco 9 months ago.

Change History

Changed 9 months ago by daffymarco

comment:1 Changed 8 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10121. Please continue the discussion there. Your host seems to have sufficient memory and also enough memory free. Please read through the comments of #10121 and check if any of these applies to you.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use