VirtualBox

Ticket #13066 (closed task: obsolete)

Opened 5 years ago

Last modified 3 years ago

WiDi no more working on Windows 8.1

Reported by: manzamanna Owned by:
Component: network Version: VirtualBox 4.3.12
Keywords: Cc:
Guest type: other Host type: Windows

Description

Installed VirtualBox and WiDi wasn't working: "add a wireless display" was missing. Uninstalled VirtualBox and WiDi again was working.

Change History

comment:1 Changed 5 years ago by KazWolfe

Confirmed on Windows 8.1

Alternate Solution:

  1. Open Control Panel and go to Network Connections.
  2. Select Wi-Fi
  3. Select Properties
  4. Disable VirtualBox Bridged Networking Driver.

Note that this will break VirtualBox's use of wireless internet.

comment:2 Changed 4 years ago by Makz

Take a look on the comment here: https://communities.intel.com/message/220188#220188.

I can add that WIDI CAN work with 'VirtualBox Bridged Virtual Networking Driver' enabled. It can be done if to perform 3 steps after every reboot:

first - disabling 'VirtualBox Bridged Virtual Networking Driver' as shown on the picture behind the link,

second - switch on WIDI remote display as described here http://supportkb.intel.com/wireless/wireless-display/templates/selfservice/intelwidi/#portal/1026/article/2592

third - enable back 'VirtualBox Bridged Virtual Networking Driver'. In my case it works after that with VirtualBox as usual until next reboot.

Last edited 4 years ago by Makz (previous) (diff)

comment:3 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use