VirtualBox

Ticket #12983 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Windows 8.1 critical error VBoxManage.exe -> duplicate of #11049

Reported by: EnvoyID Owned by:
Component: other Version: VirtualBox 4.3.10
Keywords: Cc: mymailbox_home@…
Guest type: other Host type: Windows

Description

Windows 8.1 execution command - VBoxManage.exe internalcommands listpartitions -rawdisk
.\PhysicalDrive0

concludes with a critical error program VBoxManage.exe

===========Debug windows====================

Faulting application name: VBoxManage.exe, version: 0.0.0.0, time stamp: 0x533315a6

Faulting module name: VBoxManage.exe, version: 0.0.0.0, time stamp: 0x533315a6

Exception code: 0xc0000005

Fault offset: 0x0000000000007744

Faulting process id: 0x1434

Faulting application start time: 0x01cf5f970ea25d60

Faulting application path: C: \ Program Files \ Oracle \ VirtualBox \ VBoxManage.exe

Faulting module path: C: \ Program Files \ Oracle \ VirtualBox \ VBoxManage.exe

Report ID: 4ca2b12a-cb8a-11e3-be9f-bc8556a07e80

Attachments

err_1.jpg Download (122.8 KB) - added by EnvoyID 5 years ago.
screenshot

Change History

Changed 5 years ago by EnvoyID

screenshot

comment:1 Changed 5 years ago by jessicah

I'm also having this problem. My system is GPT formatted, and without using a hybrid MBR. Running Windows 8.1 with UAC completely disabled (I can't access the raw disk without UAC disabled). Note that disabling via the GUI in Windows 8.1 doesn't disable UAC; you need to edit the registry for this to work. I couldn't find any usable log files from VBox related to the crash.

This is on Virtual Box 4.3.12; was also present with 4.3.8.

comment:2 Changed 5 years ago by jessicah

Can I be added to cc so I get notification when it's fixed?

comment:3 Changed 5 years ago by EnvoyID

I learned how to circumvent this problem and now works GPT disk: "C:\Program Files\Oracle\VirtualBox\VBoxManage.exe" internalcommands createrawvmdk -filename "HD.vmdk" -rawdisk "
.\GLOBALROOT\ArcName\multi(0)disk(0)rdisk(0)"

Version 0, edited 5 years ago by EnvoyID (next)

comment:4 Changed 5 years ago by mhanor

duplicate of #11049

comment:5 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Windows 8.1 critical error VBoxManage.exe to Windows 8.1 critical error VBoxManage.exe -> duplicate of #11049

Thank you!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use