VirtualBox

Ticket #12981 (closed defect: obsolete)

Opened 6 years ago

Last modified 3 years ago

Reboot hanging: Windows Server 2003 guest on Windows Server 2012 R2 host

Reported by: clearth Owned by:
Component: other Version: VirtualBox 4.3.10
Keywords: reboot hanging Cc:
Guest type: Windows Host type: Windows

Description

Since some versions of VirtualBox I can never reboot my Windows Server 2003 guest on my Windows Server 2012 R2 host. (Earlier versions of VirtualBox crashed at the end of shut down, more earlier versions didn't have any problems.) With version 4.3.10 and 4.3.8 (and earlier?) the VM gets hanging after I choose reboot. I have then to choose Machine > Close... Later I can restart the machine using VirtualBox Manager. The Windows guest system doesn't detect any errors reported in the Windows event logs. I have disabled some energy saving BIOS options on the host. In VirtualBox I have not allowed any options, that boost hard disk IO speed. The Windows operating systems of the host is configurated to avoid energy savings. I have two other VMs on this Windows Server 2012 R2 host, both are Windows Server 2008 R2 VMs and have no problems. I will answer all further questions, that you VirtualBox developers would ask me.

The problem is very annoying to handle with every Windows-Update, that is necessary. So I hope, you can help and VirtualBox gets more stable.

Attachments

Server 2003 32-Bt mit SQL Server 2000.vbox Download (11.9 KB) - added by clearth 6 years ago.
VBox.log Download (85.3 KB) - added by clearth 6 years ago.
VBoxSVC.log Download (4.8 KB) - added by clearth 6 years ago.
VirtualBox.xml Download (2.8 KB) - added by clearth 6 years ago.

Change History

Changed 6 years ago by clearth

Changed 6 years ago by clearth

Changed 6 years ago by clearth

Changed 6 years ago by clearth

comment:1 Changed 6 years ago by clearth

The VM, that is hanging while reboot, has two hard disk images, one for the system and one for the data.

The two hard disk images, the .vbox file of the VM and the logs directory of the VM are on the same host hard disk. This host hard disk is a fast server hard disk, that only has the function to host this one VM.

comment:2 Changed 6 years ago by cremor

This could be related to #12406. At least it is the same effect.

comment:3 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use