VirtualBox

Ticket #12971 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

unworking mount.vboxsf in Ubuntu 12.04.4 -> duplicate of #12879

Reported by: skolodez Owned by:
Component: shared folders Version: VirtualBox 4.3.10
Keywords: shared folders ubuntu Cc:
Guest type: Linux Host type: Windows

Description

Host system - WinXP Prof Rus/x86, Virtualbox 4.3.10 installed. guest system - Ubuntu LTS Server 12.04.4.

When guest additions are installed, symlink /sbin/mount.vboxsf pointed to /usr/lib/VBoxGuestAdditions/mount.vboxsf. But there are no such folder in /usr/lib, guest additions are installed in /opt.

Making symlink /usr/lib/VBoxGuestAdditions -> /opt/VBoxGuestAdditions-4.3.10/lib/VBoxGuestAdditions solved the problem.

Change History

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from unworking mount.vboxsf in Ubuntu 12.04.4 to unworking mount.vboxsf in Ubuntu 12.04.4 -> duplicate of #12879

Duplicate of #12879.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use