VirtualBox

Changes between Version 1 and Version 2 of Ticket #12941, comment 80


Ignore:
Timestamp:
10/10/2014 05:25:47 PM (5 years ago)
Author:
Allard
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12941, comment 80

    v1 v2  
    1 I'm experiencing the same errors in VirtualBox 4.3.16 on Ubuntu 14.04.1 LTS. Also my virtual machines do get artifacts. But the strangest is that it only happens on my PC. I have Nvidia card installed and I'm using the Nvidia 331 driver package which Ubuntu provides me. If I use the nouveau driver or the nvidia driver it doesn't matter, same problem. But thing get stranger, I removed my Nvidia graphics card an booted with the onboard radeon graphics card and I'm still getting these strange artifacts. I also have a test laptop which has a Intel graphics and then I don't get this artifacts but still OpenGL warnings. 
     1I'm experiencing the same errors in VirtualBox 4.3.16 on Ubuntu 14.04.1 LTS. Also my virtual machines do get artifacts. But the strangest is that it only happens on my PC. I have Nvidia card installed and I'm using the Nvidia 331 driver package which Ubuntu provides me. If I use the nouveau driver or the nvidia driver it doesn't matter, same problem. But things get stranger, I removed my Nvidia graphics card an booted with the onboard radeon graphics card and I'm still getting these strange artifacts. I also have a test laptop which has a Intel graphics and then I don't get this artifacts but still OpenGL warnings. 
    22 
    33Example of Ubuntu 12.04.5 LTS and Xubuntu 14:04.1 LTS running inside a virtual machine. 

www.oracle.com
ContactPrivacy policyTerms of Use