VirtualBox

Ticket #1290 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

shutdown with ACPI-Hotkeys is defect

Reported by: sten Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords: hotkeys acpi shutdown
Cc: Guest type: other
Host type: other

Description

My virtualbox 1.5.6 is installed on a Ubuntu Linux 7.10. The gast-system is Windows XP professional. The windows-session can be shutdown noth with ACPI-hotkeys. Strg (right)-H or selection menu. ACPI is installed and Strg-F for fullscreen functions.

Attachments

Windows XP Professional-2008-03-06-07-26-17.log Download (26.7 KB) - added by sten 6 years ago.
Windows XP Professional-2008-03-06-07-48-59.log Download (34.7 KB) - added by sten 6 years ago.

Change History

comment:1 Changed 6 years ago by frank

Please attach your VBox.log file of a VM session which you tried to shutdown with HostKey+H. I assume you are using the Qt frontend?

Changed 6 years ago by sten

comment:2 Changed 6 years ago by sten

Yes, I'm using the grafic frontend.

Changed 6 years ago by sten

comment:3 Changed 6 years ago by sten

The 1st log is created after step one Ctrl-H and after step two menu machine. The 2nd log is created after shutdown windows with startmenu.

comment:4 Changed 6 years ago by frank

No idea so far. Did you update the Windows guest additions when you upgraded to 1.5.6?

comment:5 Changed 6 years ago by sten

No problem :-) I already made that.

comment:6 Changed 6 years ago by sten

The solution of the problem is: Energy administrative/behavior of the computer with pressures of the main switch must be set to switching shutdown. With me "makes nothing" stood.

It was so simple.

comment:7 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks for the response. Will close this bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use