VirtualBox

Ticket #12889 (closed defect: duplicate)

Opened 13 months ago

Last modified 13 months ago

mount.vsbox symlink is broken in 4.3.10 -> duplicate of #12879.

Reported by: VastOne Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.10 Keywords: mount.vsbox symlink missing
Cc: Guest type: Linux
Host type: Linux

Description

Debian SID (VSIDO) 4.3.10 VirtualBox

The symlink for mount.vsbox symlink is broken (missing) in 4.3.10 Guest Additions update

/sbin/mount.vsbox is/was a symlink to usr/lib/VBoxGuestAdditions/mount.vsbox

In order to get mount.vsbox and my mounts working again I had to manually setup a symlink of /sbin/mount.vsbox to /opt/VBoxGuestAdditions/mount.vsbox

Once done, I could mount again

Attachments

VBoxSVC.log.1 Download (40.2 KB) - added by VastOne 13 months ago.
VBoxSVC.log Download (8.5 KB) - added by VastOne 13 months ago.

Change History

Changed 13 months ago by VastOne

Changed 13 months ago by VastOne

comment:1 Changed 13 months ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from mount.vsbox symlink is broken in 4.3.10 to mount.vsbox symlink is broken in 4.3.10 -> duplicate of #12879.

Duplicate of #12879.

comment:2 Changed 13 months ago by michael

As mentioned on the duplicate ticket, I hope I have now fixed this. A test build is available at:

https://www.virtualbox.org/download/testcase/VBoxGuestAdditions_4.3.11-93070.iso

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use