VirtualBox

Ticket #12868 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Version 4.3.10 hangs on "Starting Virtual Machine"

Reported by: AthanasiusOfAlex Owned by:
Component: other Version: VirtualBox 4.3.10
Keywords: startup hang Cc:
Guest type: Windows Host type: Linux

Description

I just upgraded to version 4.3.10, and now my Windows 7 guest will not start up. It merely displays a progress bar that says "Starting Virtual Machine."

Reverting to 4.3.8 fixed the issue. The host system is Debian Testing ("Jessie") and Gnome 3.8.

Here is the indicator that appears: http://farm4.staticflickr.com/3666/13422172274_1d1e51b07e_o_d.png

Change History

comment:1 Changed 8 years ago by frank

Please check if the VBoxSVC service is still running when you try to start the VM with VBox 4.3.10. Is the any VBoxSVC.log file available (in ~/.VirtualBox)?

comment:2 Changed 8 years ago by frank

Oh, and are you the same person as in the  forums?

comment:3 Changed 8 years ago by frank

Actually we found the problem. This will require to redo the 4.3.10 release. Thank you for this quick report!

comment:4 follow-ups: ↓ 5 ↓ 9 Changed 8 years ago by frank

The packages are now replaced. Could you confirm that the new 4.3.10 package works for you? Thank you!

comment:5 in reply to: ↑ 4 Changed 8 years ago by Hopungo

Replying to frank:

The packages are now replaced. Could you confirm that the new 4.3.10 package works for you? Thank you!

I had the same problem. New packages fixed it.

comment:6 Changed 8 years ago by kwill

Running Ubuntu 13.10 host. When I sudo apt-get update and upgrade, I get the following:

Err http://download.virtualbox.org/virtualbox/debian/ saucy/contrib virtualbox-4.3 amd64 4.3.10-92957~Ubuntu~raring 404 Not Found Failed to fetch http://download.virtualbox.org/virtualbox/debian/pool/contrib/v/virtualbox-4.3/virtualbox-4.3_4.3.10-92957~Ubuntu~raring_amd64.deb 404 Not Found E: Some files failed to download

From my perspective, it looks like the 64-bit saucy/contrib download link has not been updated. Should I report this as a separate ticket?

As a workaround, if I download  http://download.virtualbox.org/virtualbox/debian/pool/contrib/v/virtualbox-4.3/virtualbox-4.3_4.3.10-93012~Ubuntu~raring_amd64.deb and install it myself, will I still automatically receive the next update from the VirtualBox deb repository?

comment:7 Changed 8 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Very right, the Saucy link was not yet updated, my mistake. Apologies, done now.

comment:8 Changed 8 years ago by kwill

Confirmed, download is working. Thanks!

comment:9 in reply to: ↑ 4 Changed 8 years ago by AthanasiusOfAlex

Replying to frank:

The packages are now replaced. Could you confirm that the new 4.3.10 package works for you? Thank you!

Yes, that is confirmed. All is working again. Thanks for the quick fix!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use