VirtualBox

Ticket #12761 (closed enhancement: duplicate)

Opened 17 months ago

Last modified 17 months ago

Ability to add images in the Virtual Media Manager

Reported by: Sworddragon Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description

In the Virtual Media Manager we can currently copy, modify, remove, release and refresh the images but it is not possible to add new images directly there. So it would be nice if this option could be added there too.

Change History

comment:1 Changed 17 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7898.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use