VirtualBox

Ticket #12686 (closed defect: duplicate)

Opened 18 months ago

Last modified 5 months ago

Virtual disk not opening VBOX_E_IPRT_ERROR (0x80BB0005)

Reported by: itsupport_peru Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.2.18 Keywords: virtual disk, vmdk, VBOX_E_IPRT_ERROR (0x80BB0005)
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

I am writing to enquire about my virtual machine Windows 2003 R2 that is in our virtual disk W2003R2-NG.vmdk. When I am trying to initialize this machine this message error displays:

Fallo al abrir el disco duro C:\vbox\W2003R2-NG\W2003R2-NG.vmdk.

Could not get the storage format of the medium 'C:\vbox\W2003R2-NG\W2003R2-NG.vmdk' (VERR_NOT_SUPPORTED).

Código Resultado: VBOX_E_IPRT_ERROR (0x80BB0005)
Componente: Medium
Interfaz: IMedium {29989373-b111-4654-8493-2e1176cba890}
Receptor: IVirtualBox {3b2f08eb-b810-4715-bee0-bb06b9880ad2}
Receptor RC: VBOX_E_OBJECT_NOT_FOUND (0x80BB0001)

Attachments

VBoxSVC.log Download (89.2 KB) - added by itsupport_peru 18 months ago.
VirtualBox.xml Download (6.4 KB) - added by itsupport_peru 18 months ago.
selectorwindow.log Download (5.7 KB) - added by itsupport_peru 18 months ago.
VirtualBox.xml-prev Download (6.4 KB) - added by itsupport_peru 18 months ago.

Change History

Changed 18 months ago by itsupport_peru

Changed 18 months ago by itsupport_peru

Changed 18 months ago by itsupport_peru

Changed 18 months ago by itsupport_peru

comment:1 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

comment:2 Changed 16 months ago by bcandler

Which ticket is this a duplicate of?

(The ticket was referenced from the 4.3.10 ChangeLog as to do with MSR)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use