VirtualBox

Ticket #12667 (closed defect: fixed)

Opened 15 months ago

Last modified 10 months ago

"Create Virtual Machine" dialog usability issue -- not clear that defaults to 32 bit "Version"

Reported by: Larry D. Thornsberry Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.3.6 Keywords:
Cc: Guest type: all
Host type: all

Description

In the "Create Virtual Machine" dialog, users fills in "Fedora", for example, in the "Name" input ... the "Type" is automatically switched to "Linux" and the "Version" is automatically switched to "Fedora" ... this is very nice, but it causes a problem in that it is not obvious to the user that the 32-bit version was selected. This problem is compounded in that, when the system will not boot in the virtual machine, there is no indication to the user what the problem is.

Proposed solution:

  • have a separate field under version which allows the user to select "32 bit" or "64 bit" (it's fine if this defaults to 32 bit, because the user will notice the setting needs to be changed in the applicable cases).

Alternate solution:

  • label the version as (in this example) "Fedora (32 bit)" -- again, the user will notice the settings need to be changed in the applicable cases.

Change History

comment:1 Changed 10 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

That was fixed in VBox 4.3.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use