VirtualBox

Ticket #12602 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

creating a new Win 8.1 VM results in "Guru Meditation"

Reported by: Fransski Owned by:
Component: other Version: VirtualBox 4.3.6
Keywords: guru Cc:
Guest type: other Host type: other

Description

Host: Win2008 server with Virtualbox 4.3.6 on it.

As suggested, log files attached

Attachments

Logs.zip Download (94.6 KB) - added by Fransski 9 years ago.
Logs.2.zip Download (11.3 KB) - added by Fransski 9 years ago.
log files failing Win81-64 on Toshiba Win81 Host
VBox.log Download (203.4 KB) - added by Fransski 9 years ago.
and the log file of the failing win81-64 vm on the 2008 server

Change History

Changed 9 years ago by Fransski

comment:1 Changed 9 years ago by frank

Could you test if this test build fixes your problem?

comment:2 Changed 9 years ago by Fransski

I installed this version of VB on my laptop (a Win8.1) machine, then, i tried to create the Win8.1 VM from an ISO. I noticed that the drop down box for the guest OS did not countain seperate choices for the 64 bit versions anymore, so I selected "Windows 8.1"

Immediately after starting the VM, following appeared:

Failed to open a session for the virtual machine win81b.

Couldn't find the end of CPUID sub-leaves. (VERR_CPUM_TOO_MANY_CPUID_SUBLEAVES).

Result Code: E_FAIL (0x80004005) Component: Console Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

comment:3 Changed 9 years ago by frank

Thanks for testing. Do you also have the corresponding VBox.log file available?

Changed 9 years ago by Fransski

log files failing Win81-64 on Toshiba Win81 Host

Changed 9 years ago by Fransski

and the log file of the failing win81-64 vm on the 2008 server

comment:4 Changed 9 years ago by Fransski

So, I did some more testing:

On another machine, running Windows8, I also installed the VB version 4.3.7r91569. Here, i could easily create a Win 8.1 64 bit machine. I was also able to use the vmdk storage I previously created with VmWare and attach it to a Vbox machine.

Still,on the win 2008 server (where a Win7-64bit machine is running), I still cannot run Win8.1-64 on the VBox release. Log files attached.

comment:5 Changed 9 years ago by frank

For now we would like to debug the VERR_CPUM_TOO_MANY_CPUID_SUBLEAVES error as we don't know how this error is triggered. We have prepared another test build. Could you install it on your Toshiba box and try to start the VM again? It will most likely still fail but the resulting VBox.log file should contain more information about the error so we would be interested in that file. Thank you!

comment:6 Changed 9 years ago by frank

Fransski, please could you test the provided test build and attach the VBox.log file here? We would like to fix the problem you saw but as we cannot reproduce it we need your help. Thank you!

comment:7 Changed 9 years ago by frank

Fransski, any news?

comment:8 Changed 9 years ago by frank

Here is another test build.

comment:9 Changed 9 years ago by frank

Fransski, I'm still waiting for your feedback. In the meantime we released 4.3.8 RC1 which can be found  here. Thank you!

comment:10 Changed 9 years ago by frank

Sigh, still no feedback. VBox 4.3.8 was just released.

comment:11 Changed 9 years ago by mmcginnis

I have the same error. Just created ticket #12734 with details. I am willing to work with you to help solve the problem.

comment:12 Changed 9 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Great, thanks! I will close this ticket as duplicate then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use