VirtualBox

Ticket #12501 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

A critical error

Reported by: MarBob Owned by:
Component: VMM Version: VirtualBox 4.3.4
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I was trying to add virtual machine and get this:

"A critical error has occurred while running the virtual machine and the machine execution has been stopped. For help, please see the Community section on  http://www.virtualbox.org or your support contract. Please provide the contents of the log file VBox.log and the image file VBox.png, which you can find in the C:\Documents and Settings\moj pc\VirtualBox VMs\Android PC\Logs directory, as well as a description of what you were doing when this error happened. Note that you can also access the above files by selecting Show Log from the Machine menu of the main VirtualBox window. Press OK if you want to power off the machine or press Ignore if you want to leave it as is for debugging. Please note that debugging requires special knowledge and tools, so it is recommended to press OK now."

Attachments

VBox.log Download (77.2 KB) - added by MarBob 6 years ago.
VBox.png Download (2.7 KB) - added by MarBob 6 years ago.

Change History

Changed 6 years ago by MarBob

Changed 6 years ago by MarBob

comment:1 follow-up: ↓ 2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

The problem is that VirtualBox was not able to allocate enough memory for your guest. It's a VirtualBox bug that there is no clear error message indicating the problem but this bug is handled in another ticket. But looking at your host configuration it is very likely that your host has just not enough memory.

comment:2 in reply to: ↑ 1 Changed 6 years ago by MarBob

Replying to frank:

The problem is that VirtualBox was not able to allocate enough memory for your guest. It's a VirtualBox bug that there is no clear error message indicating the problem but this bug is handled in another ticket. But looking at your host configuration it is very likely that your host has just not enough memory.

Excuse me my bewildered question, but how much memory it should have? Thank you!

comment:3 Changed 6 years ago by MarBob

Last edited 6 years ago by MarBob (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use