VirtualBox

Ticket #12500 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VM Windows XP cannot run in v.4.3.4

Reported by: Аналитик Owned by:
Component: other Version: VirtualBox 4.3.4
Keywords: Windows XP, BSOD Cc:
Guest type: Windows Host type: Windows

Description

После обновления VirtualBox до версии 4.3.4 невозможно запустить ни одну виртуальную машину типа "Windows XP" - при загрузке возникает "синий экран смерти" (BSOD) и виртуальная Windows XP автоматически перезагружается. После отката до версии 4.2.18 виртуальные машины "Windows XP" снова запускаются нормально.

After updating to version 4.3.4 VirtualBox can not run any virtual machine "Windows XP" - BSOD when loading occurs and virual Windows XP automatically reboots. After rollback to version 4.2.18 virtual machines "Windows XP" run normally again.

Attachments

VBox.log Download (115.4 KB) - added by Аналитик 5 years ago.

Change History

comment:1 Changed 5 years ago by Аналитик

В безопасном режиме виртуальные Windows XP загружаются нормально. Причину синего экрана смерти самостоятельно установить не удаётся. In safe mode, the virtual Windows XP loaded normally. Cause blue screen of death can not be determined independently.

comment:2 Changed 5 years ago by frank

Please attach a VBox.log file of such a VM session.

Changed 5 years ago by Аналитик

comment:3 Changed 5 years ago by Аналитик

Приложил. Проблема наблюдается пока только на одном компьютере.

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12245.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use