VirtualBox

Opened 11 years ago

Closed 11 years ago

#12439 closed defect (duplicate)

VINF_EM_TRIPLE_FAULT

Reported by: dikaboom Owned by:
Component: other Version: VirtualBox 4.3.4
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

I'm trying to run my Kali Linux and Backtrack in my Windows after update to virtualbox 4.3.4 and it can't run. Before i update to newest version everything running perfectly. What should i do?

Attachments (2)

Kali-Linux Logs.rar (105.4 KB ) - added by dikaboom 11 years ago.
Backtrack Logs.rar (93.5 KB ) - added by dikaboom 11 years ago.

Download all attachments as: .zip

Change History (6)

by dikaboom, 11 years ago

Attachment: Kali-Linux Logs.rar added

by dikaboom, 11 years ago

Attachment: Backtrack Logs.rar added

comment:1 by dikaboom, 11 years ago

is someone lookin at it?

comment:2 by Frank Mehnert, 11 years ago

So far we tried two flavors of Kali Linux, the 32-bit variant and the 32-bit VMware image. We don't experience any problem with VBox 4.3.4 booting both guests on different hosts (Intel, AMD).

Does your guest show this Guru Meditation during boot or do you need to start an application?

comment:3 by Frank Mehnert, 11 years ago

Summary: Virtualbox - Guru Meditation ErrorVINF_EM_TRIPLE_FAULT

We are still looking for a reproduction scenario. If you can provide one, please share.

comment:4 by Frank Mehnert, 11 years ago

Resolution: duplicate
Status: newclosed

I will close this one as duplicate of #12451 because mpack did a nice summary there. All these problems seem to happen only on newer AMD CPUs and so far we are not able to reproduce it, unfortunately. Please continue the discussion in #12451.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use