VirtualBox

Ticket #1243 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VB doesn't stop on breakpoint

Reported by: cb-toledo Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords:
Cc: Guest type: other
Host type: other

Description

I have made a debugger working in a virtualbox session. The follow defect I have detect: VB doesn't stop on dr0, dr1, dr2 or dr3 registers set and doesn't return dr6 values for stop cases. This cannot be a bug and I has made some fault with something. How can I do for this work well?

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 477

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use