VirtualBox

Ticket #12412 (closed defect: fixed)

Opened 5 months ago

Last modified 3 months ago

Cannot start many 3D apps in Full Screen mode (Windows 7/8 Guests)

Reported by: gojul Owned by:
Priority: critical Component: 3D support
Version: VirtualBox 4.3.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

DO : start a 3D app in full screen mode, like Age of Empires 3 or C&C Red Alert 3. EXPECT : the app launches properly ACTUAL : the app cannot start, it always gets minimized.

This is a regression introduced with 4.3.xx release, at least for Windows 7 and Windows 8 guests.

RedAlert 3 Demo available there :  http://www.clubic.com/demo-jeux-video-10698-0-command-conquer-alerte-rouge-3-demo-jouable-1.html

AOE3 demo available there :  http://www.jeuxvideo.com/telecharger/jeux-et-demos/00010959-age-of-empires-iii-pc.htm

Change History

comment:1 Changed 5 months ago by gojul

Note that AOE3, if started in windowed mode, is not affected by the issue.

comment:2 Changed 5 months ago by gojul

Edit : no longer reproducible with AOE3 under Windows 7 but still with RA3 under Windows 8.

comment:3 Changed 4 months ago by gojul

Hi,

This looks like the issue disappeared with VBox 4.3.6. Currently I think you can happily close this ticket.

Rgds,

comment:4 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use