VirtualBox

Ticket #12372 (closed defect: duplicate)

Opened 22 months ago

Last modified 22 months ago

Virtualbox prevents the computer from shutting down in Mavericks!

Reported by: tvs Owned by:
Priority: critical Component: other
Version: VirtualBox 4.3.2 Keywords:
Cc: Guest type: all
Host type: Mac OS X

Description

I'm using OS X on a Macbook Pro with 16Gb of RAM, since I've upgraded to Mavericks I have lots of problems with Virtualbox, but the most annoying one is that, after I launched any virtual host, it's impossible to shut down the computer (even if I close Virtualbox first), the only way to stop it is doing a cold reset (pressing and holding the shutdown button on the Macbook pro).

Please notice that the computer shuts down perfectly if I have't used Virtualbox during the session, the problem ONLY occurs after I run Virtualbox.

Change History

comment:1 Changed 22 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12241.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use