VirtualBox

Ticket #12339 (closed defect: duplicate)

Opened 20 months ago

Last modified 19 months ago

Fedora Linux - Win764 - Guru Meditation 1155 (VINF_EM_TRIPLE_FAULT)

Reported by: gbcox Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Upon startup of windows receive message serious error has occurred. Started happening after upgrade to 4.3.2

Attachments

VBox_crash.png Download (5.8 KB) - added by gbcox 20 months ago.
Windows-2013-11-09-08-57-48.log Download (169.3 KB) - added by gbcox 20 months ago.
Windows_7_Guest_on_Ubuntu_Host_-_EM_TRIPLE_FAULT.log Download (170.3 KB) - added by Schninckel 20 months ago.
Win 7 64 Bit Guest on Ubuntu Host

Change History

Changed 20 months ago by gbcox

Changed 20 months ago by gbcox

comment:1 Changed 20 months ago by frank

Which VBox version did you use before you saw this Guru Meditation?

comment:2 Changed 20 months ago by Schninckel

I guess I've got the same or similar error. (Log attached.) In my case the crash happened with VBox 4.3.2, and it went away after downgrading to 4.2.18.

Changed 20 months ago by Schninckel

Win 7 64 Bit Guest on Ubuntu Host

comment:3 Changed 20 months ago by frank

We fixed a bug which could be related to your problem. Could you check if  this test build fixes your problem? Thank you!

comment:4 Changed 19 months ago by Schninckel

I'm really sorry, I don't have access to the affected machine anymore.

comment:5 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks. But in the meantime we were able to reproduce the problem. Marking this as duplicate of #12198.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use