VirtualBox

Ticket #12337 (closed defect: duplicate)

Opened 5 months ago

Last modified 5 months ago

3D Acceleration Bug - Linux Mint 15 (Cinnamon) Guest -> duplicate of #9124

Reported by: MikeP1990 Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.3.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I'm trying to enable dual monitors on my Linux Mint 15 (Cinnamon) guest and it works perfectly fine with 3D Acceleration disabled but as soon as I enable 3D Acceleration one screen works fine but the second is just blank. Attempting to set the screens correctly within Linux Mint display properties, everything goes blank.

Forum URL:  https://forums.virtualbox.org/viewtopic.php?f=3&t=58407

Attachments

VBoxSVC.log Download (2.7 KB) - added by MikeP1990 5 months ago.
VBoxSVC.log
Work Clone-2013-11-08-23-11-10.log Download (116.8 KB) - added by MikeP1990 5 months ago.
VBox Log File

Change History

Changed 5 months ago by MikeP1990

VBoxSVC.log

Changed 5 months ago by MikeP1990

VBox Log File

comment:1 Changed 5 months ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from 3D Acceleration Bug - Linux Mint 15 (Cinnamon) Guest to 3D Acceleration Bug - Linux Mint 15 (Cinnamon) Guest -> duplicate of #9124

It is a known issue that 3D pass-through fails with multi-monitor Linux guests. The reasons are also known, but lack of developer time is holding back the fix. I will mark this as a duplicate of #9124.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use