VirtualBox

Ticket #12259 (closed defect: obsolete)

Opened 3 years ago

Last modified 4 months ago

VBoxNetFlt.sys BSOD W8 after wake from sleep

Reported by: Brand Owned by:
Priority: critical Component: other
Version: VirtualBox 4.3.0 Keywords: VBoxNetFlt.sys bsod
Cc: Guest type: Windows
Host type: Windows

Description

To reproduce:  https://github.com/mattiasbrand/bsod-sample

Quoted from Microsoft Support: "From our analysis we found out that the miniport driver “VBoxNetFlt.sys” for Intel(R) 82579LM Gigabit Network Connection (VirtualBox Bridged Networking Driver Miniport) is passing the PcwDataBlock value as NULL which is the cause of the issue."

Change History

comment:1 Changed 4 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use