VirtualBox

Ticket #1225 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

CentOS 5.1 "crashes" when VirtualBox "aborts" the VM.

Reported by: LaughingBoy Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I have often come back to my Fedora 7 x64 computer to find the CentOS 5.1 in an "Aborted" state. All it was doing was sitting there idly at a VT, or at the login screen.

I checked the logs (Machine menu -> Show Log...) and there are four logs, but for some reason when I select them individually to save them, I'm only able to save two. I will attach the two that I am able to save shortly.

I assume the logs provide enough detail, but if they don't, then feel free to ask for more.

Host: $ uname -r -s -v -p -i -m Linux 2.6.23.15-80.fc7 #1 SMP Sun Feb 10 16:52:18 EST 2008 x86_64 x86_64 x86_64

Attachments

2008-02-21-11-36-09.014-VirtualBox-12560.log Download (425 bytes) - added by LaughingBoy 10 years ago.
First log file I was able to save.
2008-02-22-02-18-56.029-VirtualBox-6323.log Download (425 bytes) - added by LaughingBoy 10 years ago.
Second log file I was able to save.
CentOS5.1-2008-02-15-12-40-42.log Download (31.8 KB) - added by LaughingBoy 10 years ago.
CentOS log file # 1
CentOS5.1-2008-02-15-17-14-18.log Download (42.4 KB) - added by LaughingBoy 10 years ago.
CentOS log file # 2
CentOS5.1-2008-02-21-22-06-09.log Download (31.7 KB) - added by LaughingBoy 10 years ago.
CentOS log file # 3
CentOS5.1-2008-02-22-12-48-56.log Download (31.1 KB) - added by LaughingBoy 10 years ago.
CentOS log file # 4
CentOS5.1-2008-02-22-15-36-42.log Download (34.5 KB) - added by LaughingBoy 10 years ago.
CentOS log file # 5
kernel_messages.log Download (317 bytes) - added by LaughingBoy 10 years ago.
Information found in /var/log/messages

Change History

Changed 10 years ago by LaughingBoy

First log file I was able to save.

comment:1 Changed 10 years ago by LaughingBoy

Forgot about wiki formatting for the console code: Host:

$ uname -r -s -v -p -i -m 
Linux 2.6.23.15-80.fc7 #1 SMP Sun Feb 10 16:52:18 EST 2008 x86_64 x86_64 x86_64

Changed 10 years ago by LaughingBoy

Second log file I was able to save.

Changed 10 years ago by LaughingBoy

CentOS log file # 1

Changed 10 years ago by LaughingBoy

CentOS log file # 2

Changed 10 years ago by LaughingBoy

CentOS log file # 3

Changed 10 years ago by LaughingBoy

CentOS log file # 4

Changed 10 years ago by LaughingBoy

CentOS log file # 5

comment:2 Changed 10 years ago by LaughingBoy

Never mind the comments about only being able to save two log files. I didn't check the file names closely enough. All attached now - including another crash moments ago.

I managed to install the VirtualBox add ins hoping that might fix things, but to no avail.

comment:3 Changed 10 years ago by michael

Can you try upgrading to Virtualbox 1.5.6 and see if the problem persists?

comment:4 Changed 10 years ago by LaughingBoy

As you can see in the first line of the last attachment Download it is still present in the latest version (v1.5.6 r28266).

Mildly curious - I didn't get any email notification of this update. I hope I don't have to periodically poll the Wiki. :-/

Changed 10 years ago by LaughingBoy

Information found in /var/log/messages

comment:5 Changed 10 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #616.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use