VirtualBox

Ticket #1220 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Yet another Windows 2000 guest uses abnormal CPU when idle

Reported by: bradtem Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords: cpu idle utilization
Cc: Guest type: other
Host type: other

Description

I've had this problem since first starting VBOX with 1.38, and still have it under 1.5.6.

The host is ubuntu, ranging from Feisty on ia32 to Gutsy on 2-core AMD64. The guest is a fairly standard Windows 2000 install, latest service packs, with guest additions installed.

Even though the guest is idle, and task manager shows CPU as idle, the VM takes about 50 to 60% of one of my CPU cores. It used to take 100% of a core, so something has gotten better, but of course it should take almost nothing.

Any thoughts particular to this, or should I head to vmware?

Change History

comment:1 Changed 6 years ago by Technologov

This looks like a duplicate of bug #824.

-Technologov

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use