VirtualBox

Ticket #1207 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Hang while scrolling

Reported by: camel1cz Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.4 Keywords: scroll window mouse
Cc: kamil.srot@… Guest type: other
Host type: other

Description

Hello,

I use official VirtualBox 1.5.4-27034 packaged for Ubuntu 8.10 (32bit) and run WinXP Pro 32bit as guest system. Have the guest extensions installed and turned on mouse integration. Running the guest in window, not full screen.

When working in MS Excel (XP version) I get hand of virtualbox after I try to copy down cells using mouse.

Here are the steps to reproduce the problem: 1) open Excel and type eg. number 1 in A1 and 2 in cell A2 2) Select the range A1:A2 3) drag this selection down using the right/bottom corner of the selection (little square) 4) when still holding the mouse button, leave with the mouse the guest OS window

The scrolling will never stop, virtualbox completelly unresponsible.

Thank you, -- Kamil

Change History

comment:1 Changed 6 years ago by Gandalf

Please, see ticket #1229!

comment:2 Changed 6 years ago by camel1cz

It's definitelly related, but disabling the mentioned option doesn't bring much good for me (initialization of mouse is not only slow, but also conflicts with mouse integration mode turned on)...

The steps to reproduce the problem are the same also with the "Fast Inicialization" turned off.

comment:3 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

I will close this as a duplicate of #1229, as that defect has many more subscribers. camel1cz, please post a comment (e.g. "Me too") to #1229 to subscribe yourself to it.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use