VirtualBox

Ticket #12022 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

Windows 8.1 installer hangs at "fish" logo with UEFI boot

Reported by: JasonR Owned by:
Priority: major Component: EFI
Version: VirtualBox 4.2.16 Keywords: EFI windows 8.1
Cc: Guest type: Windows
Host type: Windows

Description

I'm trying to perform a UEFI boot/installation of Windows 8.1 preview x64 in a VM on my Win 7 x64 host.

I've enabled EFI in System->Motherboard settings. I've also enabled the "VBoxInternal/CPUM/CMPXCHG16B" flag as many others mentioned.

After I "Press any key to boot from CD or DVD..." it simply hangs at the "fish" logo with no indication of activity on the display. The CD icon is blinking green at approx. 2 Hz. I've let it sit for at least 10-15 minutes. Disabling EFI works, of course.

Change History

comment:1 Changed 4 years ago by frank

EFI support is marked as experimental. As documented in section 3.12 of the user manual, Windows guests will most likely not work with the current VirtualBox EFI implementation.

comment:2 Changed 4 years ago by frank

Actually a duplicate of #7702.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in VBox 4.3.20.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use