VirtualBox

Ticket #120 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Failed to access USB subsystem

Reported by: Shaitan Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by sandervl73) (diff)

I receive the following error when using VirtualBox on Windows XP SP1 or SP2 as the host.

Could not load the Host USB Proxy Service (VERR_FILE_NOT_FOUND).The service might be not installed on the host computer

Result Code: E_FAIL (0x80004005) Component: Host Interface: IHost {fd443ec1-000b-4f5b-9282-d72760a66916}

The MSI installs fine and launches with no problems. This error occurs whenever I try to access the file/global settings option. On my XP SP2 system, this overwrote my existing USB drivers and I could not use my USB ports. I've installed VB with the USB option enabled and disabled and receive the same error.

Change History

comment:1 Changed 7 years ago by Luke

I having the same problems

I too had a corrupted usb stack: In my WinXP SP2 host all 6 usb host adapters had a yellow exclamation mark It seems the VBOXUSBFLT.SYS driver conflicts. This isssue is resolved with the tip in the FAQ to delete the registry key

HKLM\SYSTEM\ControlSet001\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}

And I also get the exact same error message

Could not load the Host USB Proxy Service

Maybe all this has something to do with this being my first try out with VBox and that I'm missing something in the set up or in the configuration of VBox.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Too old: usb has been changed since 1.4.0 on Windows. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use