VirtualBox

Ticket #11896 (closed defect: worksforme)

Opened 10 months ago

Last modified 5 months ago

Win7x64 2+vCPU BSOD

Reported by: Cheval Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.14 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

When I setup a Win7x64 4CPU Host with a Win7x64 2+ vCPU guest I get BSOD, windows update errors and screen problems with the log error "SetVideoModeHint: got a video mode hint"

Testing with only 1 vCPU so far looks to be ok.

Attachments

VBox.log.1 Download (137.2 KB) - added by Cheval 10 months ago.
Log file showing screen error

Change History

Changed 10 months ago by Cheval

Log file showing screen error

comment:1 Changed 10 months ago by Cheval

My Win7x64 guests also have the same problem as this ticket item. https://www.virtualbox.org/ticket/11888

comment:2 Changed 10 months ago by anshul makkar

Please try with the latest version of guest addition and VBox and let us know if the problem is still reproducible. blueytoo reports that he not seeing the issue now.

Secondly, are you trying to resize the guest screen ? If yes, then do share the steps as to how you are trying to resize.

Create the following registry entry HKLM/system/CurrentControlSet/Service/VBoxGuest/LoggingEnabled of type DWORD and set its value to 0xff . Share the log file after creation of this entry.

comment:3 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use