VirtualBox

Ticket #11666 (closed defect: duplicate)

Opened 13 months ago

Last modified 12 months ago

Guru meditation while teleporting VM

Reported by: Varg Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.2.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

I have two servers under CentOS 6.3 64 bit (IBM x3650 M3 and IBM x3500). On first server VirtualBox VM's are running, second server in "standby". When I try to teleport VM from primary server to secondary, I have errors: 1) On primary: [virtualbox@vm-server ~]$ VBoxManage controlvm "FCARD" teleport --host 10.146.1.234 --port 6000 --password move 0%... Message from syslogd@vm-server at Apr 2 08:31:45 ...

kernel:

Message from syslogd@vm-server at Apr 2 08:31:45 ...

kernel:!!Assertion Failed!!

Message from syslogd@vm-server at Apr 2 08:31:45 ...

kernel:Expression: (null)

Message from syslogd@vm-server at Apr 2 08:31:45 ...

kernel:Location : /home/vbox/vbox-4.2.6/src/VBox/VMM/VMMAll/PGMAllBth.h(1462) void pgmR0BthEPTProtSyncPageWorkerTrackDeref(VMCPU*, PGMPOOLPAGE*, RTHCPHYS, uint16_t, RTGCPHYS)

Message from syslogd@vm-server at Apr 2 08:31:45 ...

kernel:HCPhys=00000000f37a0000 wasn't found!

Progress state: NS_ERROR_FAILURE VBoxManage: error: Teleportation failed VBoxManage: error: VMR3Teleport -> VERR_SSM_LIVE_GURU_MEDITATION VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component Console, interface IConsole VBoxManage: error: Context: "int handleControlVM(HandlerArg*)" at line 1211 of file VBoxManageControlVM.cpp

2) On secondary: [virtualbox@x3500-vmserver ~]$ VBoxManage startvm FCARD --type=headless Waiting for VM "FCARD" to power on... VBoxManage: error: Failed to load unit 'pgm' (VERR_SSM_CANCELLED) VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component Console, interface IConsole

Attachments

FCARD_primary-2013-04-02-08-31-46.log Download (399.2 KB) - added by Varg 13 months ago.
FCARD_secondary-2013-04-02-08-39-20.log Download (89.0 KB) - added by Varg 13 months ago.

Change History

Changed 13 months ago by Varg

Changed 13 months ago by Varg

comment:1 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Teleporting is currently broken. Duplicate of #9455.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use