VirtualBox

Ticket #11598 (closed defect: duplicate)

Opened 13 months ago

Last modified 13 months ago

VirtualBox for Windows hosts installs broken guest additions iso image

Reported by: rimas Owned by:
Priority: major Component: installer
Version: VirtualBox 4.2.10 Keywords: guest additions
Cc: Guest type: all
Host type: Windows

Description

VirtualBox 4.2.10 for Windows hosts installs broken guest additions iso image (installed VBoxGuestAdditions.iso file in C:\Program Files\Oracle\VirtualBox is invalid)

Change History

comment:1 Changed 13 months ago by Merlin1027

Solution provided in #11599.

Try to upgrade to version   VirtualBox-4.2.10-84105-Win.exe to see if the problem is resolved.

As an alternative you can download a standalone version of guest additions  here.

comment:2 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use