VirtualBox

Ticket #11492 (closed defect: fixed)

Opened 10 years ago

Last modified 9 years ago

openSUSE 12.2 boots into emergency mode after new kernel update

Reported by: MikeM Owned by:
Component: other Version: VirtualBox 4.2.6
Keywords: opensuse emergency Cc:
Guest type: Linux Host type: Windows

Description

I have an openSUSE Linux guest on a Windows 7 host that has been running for quite some time. Recently there was a kernel update along with the guest additions from the openSUSE build service. Ever since the update a reboot causes the guest to go into "emergency mode" just after "Creating device nodes with udev" is displayed. Booting with "safe" mode works. The guest also seems to start ok the first time after rebooting the host. I have also tried uninstalling the build service guest additions and install them manually and still have the problem.

VirtualBox 4.2.6 Dell XPS workstation running Windows 7 64 bit. openSUSE 12.2 with kernel 3.4.28-2.20

Attachments

VBox.log Download (68.1 KB) - added by MikeM 10 years ago.

Change History

Changed 10 years ago by MikeM

comment:1 Changed 9 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Unable to reproduce. Please reopen if still relevant with VBox 4.2.18.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use