VirtualBox

Ticket #11466 (closed defect: obsolete)

Opened 2 years ago

Last modified 8 months ago

Crash on Windows 2008 r2 with with more 4Gb ghost memory.

Reported by: pkuzmenko Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.6 Keywords: memory crash 2.4.6
Cc: Guest type: Linux
Host type: Windows

Description

Hi,

Host: Windows server 2008 r2, RAM: 16GB, CPU: AMD Opteron 6174, 2.2 Gh (2 processors) VB: 2.4.6 + USB Extension is installed.

Crashed Guest: Ubuntu 12.04, 64bit. server installation. 2 GB memory. fluxbox,sshserver, has been installed. No addons has been installed.

Two more virtual guest systems 2 GB, and 512Mb memory.

If I shutdown any of them - no crash, so it depend on memory.

I will attach log file.

Thanks in Advance, Pavlo

Attachments

VBox.log.1 Download (88.7 KB) - added by pkuzmenko 2 years ago.
VBox.log Download (89.1 KB) - added by pkuzmenko 2 years ago.
this correct one

Change History

Changed 2 years ago by pkuzmenko

comment:1 follow-up: ↓ 2 Changed 2 years ago by frank

  • Priority changed from blocker to major

I don't see a crash in your logfile. Please attach a logfile of a VM which crashed.

Changed 2 years ago by pkuzmenko

this correct one

comment:2 in reply to: ↑ 1 Changed 2 years ago by pkuzmenko

Replying to frank:

I don't see a crash in your logfile. Please attach a logfile of a VM which crashed.

Please check my new log. The previous one was not the crash one.

comment:3 Changed 2 years ago by pkuzmenko

Any updates? we can't use our hi cost hardware, maybe a flag in settings?

comment:4 follow-up: ↓ 5 Changed 2 years ago by frank

Please have a look at #11039. There are two problems: First (the actual problem), VirtualBox cannot allocate enough memory for the guest. The reason is unknown. It might be caused by some application running on the host (see the mentioned ticket, also see #10121). The other problem is a bug in VirtualBox which makes your VM crash instead of pausing it and asking the user to free more memory as it is supposed to do. That bug will be fixed eventually but we have no real solution for the first problem.

comment:5 in reply to: ↑ 4 Changed 2 years ago by pkuzmenko

Replying to frank:

Please have a look at #11039. There are two problems: First (the actual problem), VirtualBox cannot allocate enough memory for the guest. The reason is unknown. It might be caused by some application running on the host (see the mentioned ticket, also see #10121). The other problem is a bug in VirtualBox which makes your VM crash instead of pausing it and asking the user to free more memory as it is supposed to do. That bug will be fixed eventually but we have no real solution for the first problem.

Thank you for reply, but it really confuse my, course windows server 2008 R2 runs only VMs, and it has 16Gb of RAM.

Is it might windows 2008 r2 problem with new hardware?

comment:6 Changed 8 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use