VirtualBox

Opened 11 years ago

Closed 11 years ago

#11409 closed defect (fixed)

Virtual machine pauses while showing snapshot dialog window.

Reported by: Dude Owned by:
Component: GUI Version: VirtualBox 4.2.6
Keywords: Cc:
Guest type: Linux Host type: Mac OS X

Description

I understand that a VM must pause or freeze while a snapshot is taken. However, there might be no reason that the VM pauses already while only showing the snapshot dialog to specify the snapshot name, and continues to be paused when pressing the Cancel button.

Steps to reproduce:

  1. Select the VM in the VirtualBox Manager window.
  2. Click the Snapshots button from the toolbar.
  3. Click the Camera button.

When the dialog window opens to name the snapshot, the VM is paused. The VM even remains paused after pressing the Cancel button.

Change History (2)

comment:1 by Frank Mehnert, 11 years ago

Not able to reproduce. Can you provide a VBoxSVC.log file?

comment:2 by Frank Mehnert, 11 years ago

Resolution: fixed
Status: newclosed

No response, closing.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use