VirtualBox

Ticket #1131 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

crash/guru while attempting to install FreeBSD from iso

Reported by: martin Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I experience a crash, trying to install FreeBSD 6.3.

I have:

  • an existing virtual harddisk (with an older FreeBSD installation) This was created with a previous Version of VirtualBox
  • VirtualBox 1.5.4
  • ISO File containing FreeBSD6.3 (as downloadable on Freebsd.org)
  • Vista as Host
  • Intel Core2Duo (VT disabled)
  • Boot order is 1st Cd (iso) /2nd HD

Crashes while loading. See attached data (as instructed by the crash dialog)

Attachments

VBox.log Download (84.5 KB) - added by martin 6 years ago.
VBox.png Download (14.8 KB) - added by martin 6 years ago.

Change History

Changed 6 years ago by martin

Changed 6 years ago by martin

comment:1 Changed 6 years ago by Lelik

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1106

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use