VirtualBox

Ticket #1128 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

Network trouble / host : Windows XP / guest : Windows Vista in VirtualBox (x86,32bit)

Reported by: testman Owned by:
Priority: major Component: network
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi!

My NIC in NAT modus in Win Vista (guest OS) do not work under Windows XP (Host).

The physical Windows XP Network card is all right. Also that one in Win Vista (Guest OS under VirtualBox) The Network Card (in NAT Modus) gets an IP Adress, Subnet and default Gateway, but it isn't possible to connect to internet. Also nslookup do not work. i get a time out. and.. It don't install Network card driver in windows Vista(guest OS).

Is there a solution?

How can i troubleshoot this?

Change History

comment:1 Changed 6 years ago by frank

Please have a look at the VBox log file. There are some entries regarding NAT reporting which name server is used for the guest to resolve names. It might be possible that the wrong name server is used. Note that currently only one name server is possible and there seems to be no way to check if a DNS entry on Windows is active or not.

comment:2 Changed 6 years ago by frank

  • Component changed from other to network

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

No response, closing.

comment:4 Changed 6 years ago by frank

  • Status changed from closed to reopened
  • Resolution duplicate deleted

comment:5 Changed 6 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use